Search Results for: vrops

Posted in Aria Security Advisory

Workaround instructions to address CVE-2021-44228 and CVE-2021-45046 in vRealize Operations 8.x

This is most up-to-date document on how to remediate CVE-2021-44228 and CVE-2021-45046. On 15th of December 2021 VMware added workaround steps related to CVE-2021-45046. I…

Continue Reading
Posted in Security Advisory

VMware is going to update log4j to version 2.16

Today VMware published update on log4j solution. As per statment on the vendor KB website says that VMware expect to fully address both CVE-2021-44228 and…

Continue Reading
Posted in Aria

vRealize Operations 8.6 has been released!

I just received security announcement from VMware about LOW severity VMSA-2021-0021 – VMware vRealize Operations Manager update addresses SSRF Vulnerability (CVE-2021-22033). Checking on solution, I…

Continue Reading
Posted in Aria

vRealize Operations 8.6 – What’s New?

During VMworld2021 VMware announced vRealize Operations 8.6 which will provide a lot of new features and capabilities. We can expect enhanced integration between vRealize Operations…

Continue Reading
Posted in vCenter

How to renew certificates for vCenter (6.x)

If you have not upgraded yet to vSphere 7 and your vCenter certificate is about to expire or already expired, here is an runlist how…

Continue Reading
Posted in Aria

Data Retriever is not initialized yet. Please wait. – How to replace expired internal certificate in vRealize Operations Manager

You may not know but vROps has an internal certificate that may expire. If you won’t catch it on time, you will be in the…

Continue Reading
Posted in Aria

Upgrade vRealize Operations 8.x to newest 8.5 version

It is time to upgrade vROps to the newest version. You can perform in-place upgrade from any 8.x version. I strongly recommend to run per-upgrade…

Continue Reading
Posted in Security Advisory

Security Advisory VMSA-2021-0018

Yesterday VMware released  IMPORTANT Security Advisory for vRealize Operations Manager, Please see below information on VMSA-2021-0018, Important Notes, and Security Patch PAK to address this Security Advisory: Security Advisory VMSA-2021-0018 – VMware vRealize Operations…

Continue Reading
Posted in Aria

How to use req.conf file

If you need to generate CSR file, however like for example for vROps you need to use OpenSSL, but you need to add SAN or…

Continue Reading
Posted in vCenter

Before and After vCenter FQDN and IP (PNID) change – IMPORTANT!

So you wanna change FQDN or IP of your vCenter? Here is a couple things to consider: BEFORE CHANGE: If you run vCenter in HA…

Continue Reading